Turn off the Blue Connection Bar using Advanced RDP Settings

Add displayconnectionbar to advanced RDP Settings

I have site where the user use the disconnect bar the wrong way and I have to turn it off.

Current in the Advanced RDP options is does not list the displayconnectionbar option, so I have to open the host pool in the Azure Portal and add it to the RDP settings under Advanced by putting at the end  ;displayconnectionbar:i:0 and then saving it. The issue is that if I modify the pool in the NMM console, I have to go back and put it in again.

This option determines whether the connection bar appears when you are in full screen mode.

0 - Do not show the connection bar.
1 - Show the connection bar.

0

Comments (3 comments)

Avatar
Nerdio Support

Thanks Moses Hull. I see the setting is not available from NMM, but it's also not documented as a supported property if I read the official documentation: 
Supported RDP properties with Remote Desktop Services | Microsoft Learn

Do you maybe have any sources that describe the feature? I'd like to ask others if they are using this same setting?

Ideally we'd like to stick with officially supported settings, but based on your feedback I would be open to consider adding it.

0
Avatar
Moses Hull

To show the connection bar user would type CTRL+WINDOWS KEY+HOME.

0

Please sign in to leave a comment.