Black Screen - Any one else experiencing?

We have had a continuous issue with AVD users who are disconnected logging back in and getting a black screen. the only way to get them the ability to log back in is to manually kill the logonui.exe process for that user. Its a Windows 11 Enterprise multi-session + Microsoft 365 Apps image with the latest version of FSLogix. Nothing in any logs correlate to the timing of the black screens. It is sporadic, I can not recreate it on demand, it happens on all hosts and all users but randomly. Not sure if anyone else has seen this and would possibly have a resolution, thank you. 

1

Comments (3 comments)

Avatar
Alex Porter

We've experienced similar issues as you've described. I'm hoping you've figured it out but thought I'd post some of our findings for anyone who may stumble upon this thread.

The fix for us for the black screen only, has been to update the Remote Desktop application to latest or make sure Windows 10/11 are updated to the latest feature update. 22H2 at time of writing this.

We've also had several folks connect, see their desktop and operate for about 10secs and then randomly get disconnected. This has almost always been a printer driver on the local machine when printer redirection is enabled. Start deleting 1 printer at a time to determine the one causing the issue.

Hope this helps someone!

1
Avatar
Tony Cai

Make sure your Azure files is Premium as well.

0
Avatar
Dave Stephenson

This may or may not help, but we saw black screens with AVD when our hosts and storage were in different regions.
Even though we were using Azure Files Premium, having the storage in a different region was causing the black screen. Once we moved the profiles, it went away for us.

0

Please sign in to leave a comment.