GPO For Microsoft Outlook not applying

We wanted to make some Group Policy changes to Office that comes in the new VM library builds. Looking to change the Cache mode, the length of time and the location of the OST (To redirect to Azure Files so the user profiles are not being clogged up.

The GPO is not being applied, we have the current ADMX file for office. Anyone have issues with GPO not changing Outlook settings?

I even change the REG values manually and the changes were not applied.

Is there a special Azure ADMX template?

0

Comments (2 comments)

Avatar
Dave Stephenson
(Edited )

Hey, John.

If you're setting the value in the registry and it's still not taking, I think there may be something else causing a conflict.
Have you tried creating a new user/profile/outlook profile to see if there's something residual that's taking precedence?

https://learn.microsoft.com/en-us/outlook/troubleshoot/data-files/cannot-change-the-location-of-ost-file#workaround-method-2---set-the-forceostpath-registry-entry-to-change-the-location-of-the-ost-file

 

0
Avatar
John Rutkowski

Tried other users & Profiles, It's as if there was some master setting prohibiting changes in the Outlook settings.

 

0

Please sign in to leave a comment.